php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57625 Windows build not working
Submitted: 2007-04-18 16:35 UTC Modified: 2017-04-01 21:13 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: schst at php-tools dot net Assigned:
Status: Wont fix Package: Parse_Tree (PECL)
PHP Version: 5.2.1 OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: schst at php-tools dot net
New email:
PHP Version: OS:

 

 [2007-04-18 16:35 UTC] schst at php-tools dot net
Description:
------------
It seems that the Windows build of this extension is not working, as it is not available at PECL4Win

Reproduce code:
---------------
None.

Expected result:
----------------
DLL should be available at PECL4Win

Actual result:
--------------
No DLL is available

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 21:13 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 21:13 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2007, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jan 27 03:01:24 2020 UTC