php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #57266 Errors with HTML tags in the documentation
Submitted: 2006-09-29 14:52 UTC Modified: 2006-10-14 13:32 UTC
From: out at scryptonit dot be Assigned:
Status: Wont fix Package: PECL website (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2006-09-29 14:52 UTC] out at scryptonit dot be
Description:
------------
In the documentation on MDB2_Driver_Reverse_Common::tableInfo() there are some HTML tags which are encoded (probably by phpDocumentor) when they shouldn't...
http://pear.php.net/package/MDB2/docs/latest/MDB2/MDB2_Driver_Reverse_Common.html#methodtableInfo
Note the <pre> and <p> tags 'shining through'...

Cheers,
Jeroen.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-10-12 17:05 UTC] davidc@php.net
I have tried it with the phpdoc 1.3.0RC3 and the output was perfect, this is defenatly not a MDB2 bug. It is PHPDocumentor compliant.
 [2006-10-14 12:28 UTC] lsmith@php.net
seems like this would then be a web site issue ..
 [2006-10-14 13:27 UTC] cellog@php.net
this was caused by a known bug in PhpDocumentor 1.2.3 
(html tags not processed in @tags), re-running the docs 
with the latest version would fix this.

However, I don't think it's a huge deal, perhaps we could 
mark this as won't fix since the next release will be 
generated by PhpDocumentor 1.3.0?
 [2006-10-14 13:32 UTC] lsmith@php.net
yeah ..
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jan 21 16:01:23 2020 UTC