php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57156 PHP Version field is not tracking latest releases
Submitted: 2006-07-25 07:50 UTC Modified: 2006-07-25 07:57 UTC
From: mim at serverconnect dot org Assigned: pajoye (profile)
Status: Closed Package: PECL bug system (PECL)
PHP Version: 5.1.2 OS: Debian GNU/Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mim at serverconnect dot org
New email:
PHP Version: OS:

 

 [2006-07-25 07:50 UTC] mim at serverconnect dot org
Description:
------------
I am using PHP 5.1.4 but the PHP version field when reporting a bug only lists up to 5.1.2.

Looks like the the Bugs system needs a trigger to keep the PHP version field drop-list up to date.

Reproduce code:
---------------
N/A

Expected result:
----------------
List of PHP versions up to the current release.

Actual result:
--------------
Out of date list.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-07-25 07:57 UTC] pierre dot php at gmail dot com
This bug has been fixed in CVS.

In case this was a documentation problem, the fix will show up at the
end of next Sunday (CET) on pecl.php.net.

In case this was a pecl.php.net website problem, the change will show
up on the website in short time.
 
Thank you for the report, and for helping us make PECL better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jan 18 18:01:23 2021 UTC