php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57043 VLD does not work.
Submitted: 2006-05-26 05:28 UTC Modified: 2013-02-18 00:35 UTC
From: info at redos dot de Assigned:
Status: No Feedback Package: vld (PECL)
PHP Version: 4.4.0 OS: Linux 10
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2006-05-26 05:28 UTC] info at redos dot de
Description:
------------
vld-0.8.0  
I installed VLD how described in  
http://www.derickrethans.nl/vld.php. But if I start VLD, I  
see the executed site instead of the opcodes.  

Reproduce code:
---------------
php -dvld.active=1 program.php

Expected result:
----------------
I should see the opcodes instead of the executed site in 
my  
console.  

Actual result:
--------------
Executed site, not the source code or opcodes. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-05-26 05:37 UTC] derick@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PECL.



 [2013-02-18 00:35 UTC] pecl-dev at lists dot php dot net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Dec 03 00:01:23 2020 UTC