php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56768 cpdf lib package is missing
Submitted: 2006-01-09 17:42 UTC Modified: 2006-01-09 18:51 UTC
From: mfloryan at bigfoot dot com Assigned:
Status: Not a bug Package: PECL website (PECL)
PHP Version: 5.1.1 OS: Linux
Private report: No CVE-ID: None
 [2006-01-09 17:42 UTC] mfloryan at bigfoot dot com
Description:
------------
PHP documentation says cpdf lib functions have been moved to PECL but there is no cpdf lib package in PECL yet (although it seems to be included in the CVS).

Expected result:
----------------
PECL package for CPDF.

Actual result:
--------------
No PECL package for CPDF

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-01-09 18:05 UTC] pierre dot php at gmail dot com
No release is not a bug, as we already told you in bugs.php.net.

Contact the maintainer of this package if you like to have releases (See the package in cvs for the email).
 [2006-01-09 18:20 UTC] mfloryan at bigfoot dot com
OK. But I expect something mentioned in the PHP Documentation to have a release or other ways how can other users see the package and use it? Isn't the situation now just confusing?
 [2006-01-09 18:51 UTC] pierre dot php at gmail dot com
What is confusing is to have unmaintained packages released. This package has no active maintainer (last real commit was done in 2001...).
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Dec 03 06:01:25 2020 UTC