php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #56695 Change minimum PHP version on package page
Submitted: 2005-12-04 11:42 UTC Modified: 2005-12-04 14:32 UTC
From: dmytton@php.net Assigned:
Status: Not a bug Package: PDO_MYSQL (PECL)
PHP Version: Irrelevant OS: N/A
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: dmytton@php.net
New email:
PHP Version: OS:

 

 [2005-12-04 11:42 UTC] dmytton@php.net
Description:
------------
As per bug #6138, change the PECL package page to note that the minimum requirement for PDO_MYSQL is in fact PHP 5.1.1, not PHP 5.0.3.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-12-04 14:32 UTC] wez@php.net
That was just Jani being stubborn.
#6138 is fixed.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Dec 14 21:01:23 2019 UTC