php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56676 Reproduce code breaks patches
Submitted: 2005-11-26 12:36 UTC Modified: 2005-12-09 02:25 UTC
From: adamg at pld-linux dot org Assigned: pajoye (profile)
Status: Not a bug Package: PECL bug system (PECL)
PHP Version: Irrelevant OS: PLD Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: adamg at pld-linux dot org
New email:
PHP Version: OS:

 

 [2005-11-26 12:36 UTC] adamg at pld-linux dot org
Description:
------------
Reproduce code section is described as a part of a bug 
report where proposed patches can be put into. However due 
to rows attribute of <textarea> form field those patches 
that contain lines longer than 60 chars are broken due to 
these lines being split.  


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-12-09 02:25 UTC] pajoye@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PEAR.

We do not support patch now. You have to give a link to the patch.

There is already a feature request for attached files management.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 05:03:37 2021 UTC