php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56546 Can't reach English manual
Submitted: 2005-09-14 12:29 UTC Modified: 2006-12-27 00:22 UTC
From: lsloan at umich dot edu Assigned:
Status: Not a bug Package: PECL website (PECL)
PHP Version: Irrelevant OS: Mac OS X 10.3.9
Private report: No CVE-ID: None
 [2005-09-14 12:29 UTC] lsloan at umich dot edu
Description:
------------
When I click on the link for the Pear manual in English, 
http://pear.php.net/manual/en/, I get an error.  I'm 
using Apple's Safari and the error is:

Safari can?t open the page ?http://pear.php.net/manual/
en/? because it could not load any data from this 
location.

Expected result:
----------------
The English Pear manual.

Actual result:
--------------
Nothing.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-16 09:33 UTC] dufuz@php.net
works for me
 [2005-09-16 09:59 UTC] lsloan at umich dot edu
Yes, apparently it is working now.  Something must have 
changed on the server, because it was definitely not 
working when I reported the problem.  It hadn't been 
working for about a week at the time I reported it.
 [2006-12-27 00:22 UTC] cellog@php.net
bogus
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat May 25 15:01:27 2019 UTC