php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56478 UTF-8 support
Submitted: 2005-08-05 08:40 UTC Modified: 2005-11-21 02:51 UTC
From: bolk at hitv dot ru Assigned: blindman (profile)
Status: Closed Package: colorer (PECL)
PHP Version: 5.0.3 OS: Linux Fedora Core 4
Private report: No CVE-ID: None
 [2005-08-05 08:40 UTC] bolk at hitv dot ru
Description:
------------
Colorer modules doesn't support UTF8


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-05 18:57 UTC] demenev at gmail dot com
Adding support for different input and output is planned for a  future release
 [2005-11-21 02:51 UTC] demenev at gmail dot com
Thank you for your bug report. This issue has been fixed
in the latest released version of the package, which you can download at
http://pecl.php.net/get/colorer


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Dec 07 06:01:24 2019 UTC