php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #56470 Package is missing functions
Submitted: 2005-08-01 19:26 UTC Modified: 2005-08-02 00:08 UTC
From: mjs15451 at hotmail dot com Assigned:
Status: Not a bug Package: imagick (PECL)
PHP Version: 5.0.3 OS: Gentoo
Private report: No CVE-ID: None
 [2005-08-01 19:26 UTC] mjs15451 at hotmail dot com
Description:
------------
Is this package now abandonware since there are no updates in over a year?  There are some functions that are quite integral to manipulating images.  A function for setting image interlacing is a good example.  If this package is no longer being developed, I suppose I'll just write for magickwand and gd instead.

Reproduce code:
---------------
Missing Functions

Expected result:
----------------
More Functions

Actual result:
--------------
Missing Functions

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-02 00:08 UTC] chregu@php.net
Patches are welcome..
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Aug 07 13:01:24 2020 UTC