php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #56291 email address doesn't match on bug emails
Submitted: 2005-02-10 19:12 UTC Modified: 2005-02-10 19:52 UTC
From: ryansking@php.net Assigned: danielc (profile)
Status: Wont fix Package: PECL bug system (PECL)
PHP Version: Irrelevant OS: mac os x
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2005-02-10 19:12 UTC] ryansking@php.net
Description:
------------
When I recieve emails about open bugs, the plaintext in the From: field doesn't match the actual email address. The email address is always pear-qa:

For example:

From: ryansking at mac dot come <pear-qa@lists.php.net>

Maybe this is the intended behavior, but it seems confusing to me.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-02-10 19:52 UTC] danielc at analysisandsolutions dot com
This is the intended behavior.  Guess it was done to provide a means of dealing with bounces.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jan 28 23:01:24 2020 UTC