php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56255 escaped html in stats page
Submitted: 2004-12-26 19:31 UTC Modified: 2005-01-05 04:04 UTC
From: smith at backendmedia dot com Assigned: dufuz (profile)
Status: Not a bug Package: PECL bug system (PECL)
PHP Version: Irrelevant OS: win xp
Private report: No CVE-ID: None
 [2004-12-26 19:31 UTC] smith at backendmedia dot com
Description:
------------
Below the dropdown selects boxes in the stats page I get the following output:
<td class="bug_bg1"> <tr>  <td class="bug_bg1"> <td class="bug_bg1"> 



Reproduce code:
---------------
</tbody></table>

&lt;tr&gt;
  &lt;td class="bug_bg1"&gt;&nbsp;&lt;/tr&gt;
 <table style="width: 100%; margin-top: 1em;">

 <tbody><tr>


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-01-05 00:12 UTC] helgi at trance dot is
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PEAR.


I really need more info about this, is this stats.php we're talking about ? Because I couldn't see what you're talking about in the output.

I committed 2x changes to make the page validate again but nothing related to what you describe really, anything special you have to do to get this ?

Is this when you view the source or are you getting this straight on the page it self ?
 [2005-01-05 04:04 UTC] helgi at trance dot is
Seems that this only affects FireFox SVG build like you self said, nothing we can do about it, I tried 1.0 PR on linux, 1.0 on windows and IE 6 SP1 and none of those got those results, if this happens for you in other versions then the SVG build then please reopen this report.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 04:03:34 2021 UTC