php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #56173 Website Fonts in phpDocumentor output are different
Submitted: 2004-08-19 06:16 UTC Modified: 2004-09-03 05:05 UTC
From: powtac at gmx dot de Assigned:
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS: win98
Private report: No CVE-ID: None
 [2004-08-19 06:16 UTC] powtac at gmx dot de
Description:
------------
the website fonts in phpDocumentor output are different to the other used font-styles on pear.php.net!

Reproduce code:
---------------
Compare

http://pear.php.net/index.php

and

http://pear.php.net/package/DB/docs/1.6.5/

Expected result:
----------------
The fonts and styles of Links should be the same, or more similar

Actual result:
--------------
Link Color blue in stead of green/black

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-09-03 05:05 UTC] helgi at trance dot is
This issue seems to be gone, re-open this bug report if this still happens for you.

Thanks.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jan 25 01:01:23 2021 UTC