php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56108 odbc can not receive data from MS Access
Submitted: 2004-06-21 21:41 UTC Modified: 2012-12-26 01:12 UTC
From: xrzping at tom dot com Assigned:
Status: Not a bug Package: PECL website (PECL)
PHP Version: 4.3.3 OS: w2k
Private report: No CVE-ID: None
 [2004-06-21 21:41 UTC] xrzping at tom dot com
Description:
------------
When I use odbc to receive data from MS Access I can not receive correct data.example,
I have 10 records and 7 columns in the table "username".

Reproduce code:
---------------
<?php   
  $conn=odbc_connect("zrxtest","root","");
  $result_id=odbc_exec($conn,"select * from username");
  echo odbc_num_rows($result_id);
  echo ",";
  echo odbc_num_fields($result_id);
  odbc_close($conn);  
?>

Expected result:
----------------
-1,7

Actual result:
--------------
10,7

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-12-26 01:12 UTC] tyrael@php.net
-Status: Open +Status: Not a bug
 [2012-12-26 01:12 UTC] tyrael@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

how is this related to the pecl website?
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Jul 18 11:01:25 2019 UTC