php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #5610 browser crashes down(Netscape 4.5 and MS IE 5.0)
Submitted: 2000-07-14 15:10 UTC Modified: 2000-07-26 22:06 UTC
From: info at farbexpose dot de Assigned:
Status: Closed Package: Scripting Engine problem
PHP Version: 4.0 Release Candidate 1 OS: WinNT 4.0 ServicePack 5.0, apach
Private report: No CVE-ID: None
 [2000-07-14 15:10 UTC] info at farbexpose dot de
PHP4.0 runs on the command line in DOS Window without problems. But together with apache and
a browser the php-script in a html-page was ignored. I installed also perl and perl-scripts are
running without problems.
So I add the following line as the first line  #!F:/apache/cgi-bin/php  
With this first command line both browsers (Netscape and MS IE)are breaking down.
"Internal Server Error"

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-07-26 22:06 UTC] zak@php.net
Please reread the install docs.  #! syntax (AFIAK) does not work within Win32 products.

If you continue to encounter problems, please try the php install list (php-install@lists.php.net)

If the problem can be attributed to a bug please submit a new bug report.

Thank you!
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Mar 03 08:01:25 2021 UTC