php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56074 Order of API-Version
Submitted: 2004-05-23 06:28 UTC Modified: 2004-05-23 06:55 UTC
From: d dot luechinger at firemail dot de Assigned:
Status: Not a bug Package: PECL website (PECL)
PHP Version: 4.3.5 OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: d dot luechinger at firemail dot de
New email:
PHP Version: OS:

 

 [2004-05-23 06:28 UTC] d dot luechinger at firemail dot de
Description:
------------
first, sorry about my terible english.

on the web-site (documentation to the config-packages) http://pear.php.net/package/Config/docs is an error on the order of the api-versions. i think, the order is generatet by the creation date, not by the api-version.
the other error is the size of the navigationbar by the api-documentation that generatet by phpDocumentor. i know, that the size of navigation are static and it views different between all browsers, font-sizes and screen resolutions.

by from switzerland
Dominic Luechinger


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-05-23 06:55 UTC] mj@php.net
The order is correct, because 1.10 in fact comes after 1.9.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Jun 16 12:01:29 2019 UTC