php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56019 PATCH: bugs/include/.htaccess Location not valid directive
Submitted: 2004-03-31 15:15 UTC Modified: 2004-04-01 01:12 UTC
From: danielc at analysisandsolutions dot com Assigned: mj (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
 [2004-03-31 15:15 UTC] danielc at analysisandsolutions dot com
Description:
------------
Noticed an error in the Apache logs on my pearweb test server caused by pearweb/public_html/bugs/include/.htaccess.  It contains the Location directive, but that's not valid in .htaccess files.  Use Files directive instead.  Patch located at
http://www.analysisandsolutions.com/pear/bugs.include.htaccess.diff



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-01 01:12 UTC] mj@php.net
I moved the <Location /> stuff into Apache's virtual host configuration file.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Jan 17 02:01:23 2021 UTC