php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56017 Wrong links in the search system
Submitted: 2004-03-26 12:59 UTC Modified: 2004-05-19 22:27 UTC
From: silvano at pearfr dot org Assigned: mj (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2004-03-26 12:59 UTC] silvano at pearfr dot org
Description:
------------
When I try to list all packages using the 'Search Packages' system, I get all the packages (great!), but the links are wrong.

(It's the same bug that i've found in PEAR's Website, but they told me to report it here as well)

Reproduce code:
---------------
http://pecl.php.net
Click in 'Search Packages'
Write nothing and click in the 'Search' button
As you can see, the links are wrong.

Expected result:
----------------
Get the right link for the packages.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-27 00:26 UTC] helgi at trance dot is
assigned to martin since last time I knew he fixed the same problem here on pear.php.net
 [2004-05-19 22:16 UTC] danielc at analysisandsolutions dot com
Things seem to be working correctly now.  Is there a particular package's link that is bogus?
 [2004-05-19 22:24 UTC] helgi at trance dot is
daniel, read, this is fixed in pear.php.net but not pecl ;)
 [2004-05-19 22:25 UTC] helgi at trance dot is
nm wasn't fixed last time I checked :) fixed now it seems
 [2004-05-19 22:27 UTC] helgi at trance dot is
This bug is fixed, went over all links (just hovered them) and now it shows the right links.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jun 21 23:01:23 2021 UTC