php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56008 Perl Extension don?t compile with PHP 4.x
Submitted: 2004-03-18 18:53 UTC Modified: 2004-06-20 13:02 UTC
From: christian at freemails dot at Assigned:
Status: Not a bug Package: perl (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2004-03-18 18:53 UTC] christian at freemails dot at
Description:
------------
Please include a info that the perl extension runs only with the 5.x tree of PHP.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-06-20 13:02 UTC] pierre at dotgeek dot org
pecl::perl is a PHP5 only extension.

--Pierre
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Mar 20 15:01:27 2019 UTC