php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #55951 Wrong PHP version list
Submitted: 2004-01-07 11:23 UTC Modified: 2004-01-25 14:57 UTC
From: jan at horde dot org Assigned: pajoye (profile)
Status: Closed Package: PECL bug system (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2004-01-07 11:23 UTC] jan at horde dot org
Description:
------------
The PHP version list doesn't make sense, at least not in the current form, for the PEAR bug system. I hope PEAR supports PHP versions before 4.3.1 ;-)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-01-09 16:10 UTC] mj@php.net
I suppose replacing "Earlier? Upgrade first!" with "Older than 4.3.1" should suffice, no? 
 [2004-01-09 16:53 UTC] pajoye@php.net
> I suppose replacing "Earlier? Upgrade first!" 
> with "Older than 4.3.1" should suffice, no? 

With "Older than 4.2.3" (or was it 4.2.2 which contains the sec fix?).

PEAR core supports PHP 4.2+.

pierre
 [2004-01-25 14:57 UTC] pajoye@php.net
This bug has been fixed in CVS.

In case this was a documentation problem, the fix will show up at the
end of next Sunday (CET) on pear.php.net.

In case this was a pear.php.net website problem, the change will show
up on the website in short time.
 
Thank you for the report, and for helping us make PEAR better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Dec 02 04:01:24 2020 UTC