php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #55732 [DE] returnvalue register_shutdown_function
Submitted: 2011-09-20 06:57 UTC Modified: 2011-11-15 18:26 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: arnheim at trash-mail dot com Assigned: patrickeigensatz (profile)
Status: Closed Package: Translation problem
PHP Version: 5.3.8 OS:
Private report: No CVE-ID: None
 [2011-09-20 06:57 UTC] arnheim at trash-mail dot com
Description:
------------
In german translation of documentation function 'register_shutdown_function' it returns an int. In english documentation it is a void.

Expected result:
----------------
Please correct the documentation.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-09-23 04:53 UTC] yannick@php.net
-Summary: returnvalue register_shutdown_function +Summary: [DE] returnvalue register_shutdown_function
 [2011-11-15 18:23 UTC] patrickeigensatz@php.net
Automatic comment from SVN on behalf of patrickeigensatz
Revision: http://svn.php.net/viewvc/?view=revision&revision=319262
Log: Fixed documentation bug #55732.
An anonymous user already fixed it, I just had to review and commit it.
 [2011-11-15 18:26 UTC] patrickeigensatz@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.

Fixed it in SVN. It will take some time, until it's corrected inside the builded doc. An anonymous user has already fixed it, I just had to commit it.
 [2011-11-15 18:26 UTC] patrickeigensatz@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: patrickeigensatz
 [2011-11-16 19:04 UTC] nikic@php.net
Automatic comment from SVN on behalf of nikic
Revision: http://svn.php.net/viewvc/?view=revision&revision=319360
Log: Sync DE register_shutdown_function docs with EN (refs Doc Bug #55732)
 [2011-11-16 19:07 UTC] nikic@php.net
I just synced the German register_shutdown_function docs with the English ones. I also updated the English docs to match the behavior of current PHP versions.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Jul 25 20:01:29 2024 UTC