php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #55565 Windows PHP 5.3.8 installer not available at http://windows.php.net/download/
Submitted: 2011-09-01 15:45 UTC Modified: 2011-09-26 20:12 UTC
Votes:36
Avg. Score:4.8 ± 0.5
Reproduced:34 of 34 (100.0%)
Same Version:32 (94.1%)
Same OS:33 (97.1%)
From: chris at crgs dot co dot uk Assigned: pajoye
Status: Closed Package: Website problem
PHP Version: 5.3.8 OS: Windows
Private report: No CVE-ID:
 [2011-09-01 15:45 UTC] chris at crgs dot co dot uk
Description:
------------
There is no MSI installer for PHP 5.3.8 visible at http://windows.php.net/download/
The installer for PHP 5.2 is still there.

Since this is still offered as the first installation option for Windows at
http://www.php.net/manual/en/install.windows.php
it's important that these installers are available ASAP!

Please could the updated installers be uploaded ASAP so that Windows sysadmins can update their systems


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-09-01 18:26 UTC] bjori@php.net
-Assigned To: +Assigned To: pajoye
 [2011-09-26 20:12 UTC] chris at crgs dot co dot uk
-Status: Assigned +Status: Closed
 [2011-09-26 20:12 UTC] chris at crgs dot co dot uk
Now fixed
 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Thu Apr 24 02:02:10 2014 UTC