php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #55563 The first property of any class is documented differently.
Submitted: 2011-09-01 13:50 UTC Modified: 2012-04-04 10:00 UTC
From: RQuadling at GMail dot com Assigned: bjori (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: N/A
Private report: No CVE-ID: None
 [2011-09-01 13:50 UTC] RQuadling at GMail dot com
Description:
------------
Taking 3 classes at random:
1 - http://uk.php.net/manual/en/class.dateinterval.php
2 - http://uk.php.net/manual/en/class.tidy.php
3 - http://uk.php.net/manual/en/class.tidynode.php

The first property of each of the classes are documented as $classname->property, 
whereas the remaining properties are documented as $property.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-03-13 15:48 UTC] moacir@php.net
I can't reproduce this bug anymore, maybe it was fixed in the last release(1.1.3)?
 [2012-04-04 10:00 UTC] bjori@php.net
That issue seems fixed.
Although the TidyNode class seems weirdly documented.
 [2012-04-04 10:00 UTC] bjori@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: bjori
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon May 23 15:05:45 2022 UTC