php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #55456 Fatal error: Call to undefined function
Submitted: 2011-08-19 05:38 UTC Modified: 2011-08-19 08:40 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: drmagicpants at gmail dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: Irrelevant OS: Any
Private report: No CVE-ID:
 [2011-08-19 05:38 UTC] drmagicpants at gmail dot com
Description:
------------
code:
      sdlfkjsldkfjsl();

expected result:
      a warning / an exception

actual result:
      script suddenly terminates

Test script:
---------------
sdlfkjsldkfjsl();

Expected result:
----------------
a warning / an exception

Actual result:
--------------
script suddenly terminates

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-08-19 08:40 UTC] johannes@php.net
-Status: Open +Status: Bogus
 [2011-08-19 08:40 UTC] johannes@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

If error reporting and such are properly configured there is an error message.
 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Fri Apr 18 18:01:58 2014 UTC