php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #55320 Incorrect default value for apc.shm_size setting
Submitted: 2011-07-29 21:13 UTC Modified: 2011-08-11 22:10 UTC
From: yunosh@php.net Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2011-07-29 21:13 UTC] yunosh@php.net
Description:
------------
http://www.php.net/manual/en/apc.configuration.php contains a default of "32M" for the apc.shm_size setting. But the value has to be entered *without* the trailing M, at least as of version 3.1.3 of APC which is shipped with Ubuntu.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-08-11 22:10 UTC] kalle@php.net
-Status: Open +Status: Bogus
 [2011-08-11 22:10 UTC] kalle@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

Perhaps its time for Ubuntu to update their packages:
http://svn.php.net/viewvc/pecl/apc/trunk/php_apc.c?view=markup#l204

We had this change implemented since APC 3.1.4 or so, since it was a major version with many improvements.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Apr 01 09:01:22 2020 UTC