php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #54920 502 bad gateway error
Submitted: 2011-05-25 03:45 UTC Modified: 2011-05-25 03:46 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: j dot gopi4 at sify dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 5.3SVN-2011-05-25 (SVN) OS: windows 2003
Private report: No CVE-ID: None
 [2011-05-25 03:45 UTC] j dot gopi4 at sify dot com
Description:
------------
Hi all,
i have hosted a new site and upload smf forum code in that
when i tried to access the it is showing 

Bad Gateway
Web server received an invalid response while acting as a gateway or proxy server.

Web Server at ipogtech.com 

pls help me


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-05-25 03:46 UTC] felipe@php.net
-Status: Open +Status: Bogus
 [2011-05-25 03:46 UTC] felipe@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Jan 31 21:05:54 2023 UTC