php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #54797 Missing default value for last parameter of pg_fetch_array
Submitted: 2011-05-17 16:06 UTC Modified: 2011-05-18 23:43 UTC
From: gwarnants at gmail dot com Assigned: pierrick
Status: Closed Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID:
 [2011-05-17 16:06 UTC] gwarnants at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.pg-fetch-array#Description
---

According to parameters description, it seems default values for optional
parameter $result_type should be set with PGSQL_BOTH constant.

Regards,
Geoffray

Expected result:
----------------
array pg_fetch_array ( resource $result [, int $row [, int $result_type = PGSQL_BOTH ]] )

Actual result:
--------------
array pg_fetch_array ( resource $result [, int $row [, int $result_type ]] )

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-05-18 23:42 UTC] pierrick@php.net
Automatic comment from SVN on behalf of pierrick
Revision: http://svn.php.net/viewvc/?view=revision&revision=311218
Log: Fixed bug #54797
 [2011-05-18 23:43 UTC] pierrick@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: pierrick
 [2011-05-18 23:43 UTC] pierrick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Thu Aug 17 11:01:43 2017 UTC