|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #54762 Missing default value in ibase_timefmt() prototype
Submitted: 2011-05-17 10:01 UTC Modified: 2011-05-19 15:05 UTC
From: gwarnants at gmail dot com Assigned: salathe (profile)
Status: Closed Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2011-05-17 10:01 UTC] gwarnants at gmail dot com
From manual page:

According to the $columntype parameter description, default value should be set in the prototype to constant IBASE_TIMESTAMP.


Expected result:
bool ibase_timefmt ( string $format [, int $columntype = IBASE_TIMESTAMP ] )

Actual result:
bool ibase_timefmt ( string $format [, int $columntype ] )


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2011-05-19 15:05 UTC]
Automatic comment from SVN on behalf of salathe
Log: default value for columntype in ibase_timefmt() (doc #54762)
 [2011-05-19 15:05 UTC]
-Status: Open +Status: Closed -Assigned To: +Assigned To: salathe
 [2011-05-19 15:05 UTC]
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.

PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC