php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #54335 Windows Binaries Downloads
Submitted: 2011-03-21 13:20 UTC Modified: 2011-03-21 22:00 UTC
From: sanjay dot patel72 at gmail dot com Assigned:
Status: Not a bug Package: *Web Server problem
PHP Version: 5.3.6 OS: Windows
Private report: No CVE-ID: None
 [2011-03-21 13:20 UTC] sanjay dot patel72 at gmail dot com
Description:
------------
The downloads link for the Windows Binaries has not been working since Saturday. Is there another site where I can download the binaries or is it possible to get an ETA on when the downloads will be accessible again?

Thanks

Test script:
---------------
NA

Expected result:
----------------
NA

Actual result:
--------------
NA

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-03-21 13:26 UTC] pajoye@php.net
-Status: Open +Status: Bogus
 [2011-03-21 13:26 UTC] pajoye@php.net
will come back shortly.
 [2011-03-21 22:00 UTC] sanjay dot patel72 at gmail dot com
Any update on when this link will be available?
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 17 23:03:37 2021 UTC