php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #54215 Cannot upgrade from PHP 5.3.0 to 5.3.5
Submitted: 2011-03-10 20:19 UTC Modified: 2011-03-11 04:37 UTC
From: lucien_sabre at yahoo dot it Assigned:
Status: Duplicate Package: *General Issues
PHP Version: Irrelevant OS: Windows7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
46 + 19 = ?
Subscribe to this entry?

 
 [2011-03-10 20:19 UTC] lucien_sabre at yahoo dot it
Description:
------------
Good evening.
Last year, I installed PHP 5.3.0.
Today, I tried to upgrade to 5.3.5, with the Windows Installer file, but I couldn't; whenever I tried, it kept showing this tab below.

http://i904.photobucket.com/albums/ac242/luciensabre/install_error.png

The same message appeared when I tried to delete my old version from my Control Panel.

I have no idea of why I can't upgrade. Could you help me, please?
Thank you since now and bye.


Lucien Sabre

Test script:
---------------
//

Expected result:
----------------
//

Actual result:
--------------
//

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-03-11 04:37 UTC] aharvey@php.net
-Status: Open +Status: Duplicate
 [2011-03-11 04:37 UTC] aharvey@php.net
Duplicate of bug #54216.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Oct 27 18:01:23 2020 UTC