php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #54191 Give me solution for a bug......
Submitted: 2011-03-08 13:23 UTC Modified: 2011-03-12 00:35 UTC
From: tejasmaster11 at gmail dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.3.6RC2 OS: XP
Private report: No CVE-ID: None
 [2011-03-08 13:23 UTC] tejasmaster11 at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.ini-set#Examples
---


Test script:
---------------
<?php

if (!ini_get('display_errors')) {
    ini_set('display_errors', 1);
}

echo ini_get('display_errors');
?>

Expected result:
----------------
1

Actual result:
--------------
11

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-03-08 18:34 UTC] dtajchreber@php.net
This looks like the example off the ini_set page... you sure the page you're 
running is exactly what's below? 

http://codepad.viper-7.com/z63S3W
 [2011-03-12 00:35 UTC] felipe@php.net
-Status: Open +Status: Bogus
 [2011-03-12 00:35 UTC] felipe@php.net
.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jul 06 02:03:41 2022 UTC