php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #54113 http://windows.php.net/download/ is unreachable
Submitted: 2011-02-27 18:58 UTC Modified: 2011-02-27 20:22 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: jason at mycommerce dot tv Assigned: danbrown (profile)
Status: Duplicate Package: Website problem
PHP Version: 5.3.5 OS: Windows 7
Private report: No CVE-ID: None
 [2011-02-27 18:58 UTC] jason at mycommerce dot tv
Description:
------------
Hi - am trying to download the latest Windows binary of PHP 5.3.5 but the download site is currently unavailable: http://windows.php.net/download/

"Firefox can't establish a connection to the server at windows.php.net."


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-02-27 20:22 UTC] danbrown@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: danbrown
 [2011-02-27 20:22 UTC] danbrown@php.net
@Jason:

This is being closed and marked as a duplicate of #54112.  Please follow that 
report and update us there if things are working for you.

Thanks.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jan 20 23:01:25 2020 UTC