php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #53839 Outdated zLib
Submitted: 2011-01-26 00:56 UTC Modified: 2011-01-26 09:48 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: neweracracker at gmail dot com Assigned:
Status: Not a bug Package: Windows Installer
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
 [2011-01-26 00:56 UTC] neweracracker at gmail dot com
Description:
------------
Hello,

I've used php 5.2.17 and php 5.3.5 and it seems zlib is outdated.

In phpinfo() output I see current php versions use zlib 1.2.3

This website ( zlib.net ) provides zlib 1.2.5


Please update zlib in php if possible.
Thank you.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-01-26 02:10 UTC] neweracracker at gmail dot com
After a closer look in bugs.php.net I found this:
http://bugs.php.net/bug.php?id=53829

Not sure if it would be beneficial to update after reading this :|
 [2011-01-26 06:34 UTC] aharvey@php.net
-Package: Zlib related +Package: Windows Installer
 [2011-01-26 06:34 UTC] aharvey@php.net
I presume this is purely related to the Windows installer, since we
don't bundle zlib in the same way as libpcre and others.
 [2011-01-26 09:48 UTC] pajoye@php.net
-Status: Open +Status: Bogus
 [2011-01-26 09:48 UTC] pajoye@php.net
There is no bug. The latest releases were only about one bug and nothing else 
changed.

libraries are updated regularly when necessary.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Feb 25 12:01:27 2024 UTC