php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #5290 include_path makes my pages not to work
Submitted: 2000-06-30 21:19 UTC Modified: 2000-08-23 09:52 UTC
From: tite at wolstudios dot com Assigned:
Status: Closed Package: Other
PHP Version: 4.0.0 OS: SuSe 6.4
Private report: No CVE-ID: None
 [2000-06-30 21:19 UTC] tite at wolstudios dot com
I am using Apache 1.3.12 with php 4.0

The problem that I have is that whenever I enable the
include_path option in the php.ini file, Apache wont give
ANY output at all from the script (I placed a sniffer listening on port 80, and the answer was an ampty file). Even if I place a
echo "test" right the first line of the script and before
the included files (with the include funcion).

If I comment out the include_path option in the php.ini file
and restart the apache's server, that same script will work,
but I will search for the files to include in the current
working directory.

With the include_path option enabled, It seems to find the
files to include in the propper places, but I have the problem I mentioned before.  Thank You. Tite

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-07-27 19:56 UTC] waldschrott@php.net
Please verify that it?s still happening using the latest version of PHP (release 4.0.1pl2 or CVS).
 [2000-08-23 09:52 UTC] sniper@php.net
No feedback from user.

--Jani
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Apr 01 08:03:37 2023 UTC