php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #5278 ob_* enhanced to use HTTP headers
Submitted: 2000-06-29 23:00 UTC Modified: 2001-11-11 15:10 UTC
From: chris-php-bugs at digitaria dot com Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.0 Release OS:
Private report: No CVE-ID: None
 [2000-06-29 23:00 UTC] chris-php-bugs at digitaria dot com
The output buffering functions could be enhanced to include any generated HTTP headers, possibly with an alternate ob_get_content_headers() call.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-11-11 15:10 UTC] sander@php.net
Dupe of #5960, which has more info so I'm closing this one.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC