php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #52664 Missing Example #1
Submitted: 2010-08-22 03:57 UTC Modified: 2011-04-18 16:01 UTC
From: bsasser at sindtech dot net Assigned: bjori
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID:
 [2010-08-22 03:57 UTC] bsasser at sindtech dot net
Description:
------------
Example is missing from http://us.php.net/manual/en/pdo.connections.php.

Expected result:
----------------
To see Example #1.

Actual result:
--------------
Example list begins with Example #2.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-09-20 13:12 UTC] markskilbeck@php.net
Hm.

The example numbering seems to be incremented across the whole book; that is, the first example is on the constants page of the book (http://us.php.net/manual/en/pdo.constants.php) and then the next examples carry on from that number (#1) on a different page.

I'm finding out whether this is intended behavior.
 [2010-10-20 07:56 UTC] kalle@php.net
-Type: Documentation Problem +Type: Bug -Package: Documentation problem +Package: Doc Build problem
 [2011-04-18 16:01 UTC] bjori@php.net
Automatic comment from SVN on behalf of bjori
Revision: http://svn.php.net/viewvc/?view=revision&revision=310313
Log: Properly restore the default chunk data when creating "container chunks"
fixes bug#52664
 [2011-04-18 16:01 UTC] bjori@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: bjori
 [2011-04-18 16:01 UTC] bjori@php.net
This bug has been fixed in SVN. Since the websites are not directly
updated from the SVN server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.

Thanks for an analysis markskilbeck
 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Wed Apr 16 18:01:53 2014 UTC