php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #52629 [DE] "Wertte" => "Werte" (array_fill_keys)
Submitted: 2010-08-17 21:25 UTC Modified: 2010-08-19 12:21 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: tina dot links at yahoo dot de Assigned: wiesemann (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2010-08-17 21:25 UTC] tina dot links at yahoo dot de
Description:
------------
At the german version of the documentation of the parameter "keys" in http://at2.php.net/manual/de/function.array-fill-keys.php "Wertte" has to be "Werte".


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-08-17 22:20 UTC] degeberg@php.net
-Summary: "Wertte" => "Werte" (array_fill_keys) +Summary: [DE] "Wertte" => "Werte" (array_fill_keys)
 [2010-08-19 12:19 UTC] wiesemann@php.net
Automatic comment from SVN on behalf of wiesemann
Revision: http://svn.php.net/viewvc/?view=revision&revision=302471
Log: fix for Doc Bug #52629: [DE] "Wertte" => "Werte" (array_fill_keys)
 [2010-08-19 12:21 UTC] wiesemann@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: wiesemann
 [2010-08-19 12:21 UTC] wiesemann@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 19:03:12 2021 UTC