php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #52435 the bug has kept me from earning my bonus please fix and pay me my 1 million fa
Submitted: 2010-07-25 06:21 UTC Modified: 2010-07-26 00:11 UTC
Votes:99
Avg. Score:3.3 ± 2.0
Reproduced:23 of 60 (38.3%)
Same Version:17 (73.9%)
Same OS:15 (65.2%)
From: dh123lh1 at hotmail dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: Irrelevant OS: windows 7 home premium Home thea
Private report: No CVE-ID:
 [2010-07-25 06:21 UTC] dh123lh1 at hotmail dot com
Description:
------------
where its supposed to pay off the farmvill Iqtest and tell me my resultsI got this instead of my million farmville coins, i have done this Iq test please pay my million coins in facebooks farmville

http://www.quizulous.com/toolbar/newaccount/conduit

mysql_connect() [function.mysql-connect]: Host '74.53.23.135' is blocked because of many connection errors; unblock with 'mysqladmin flush-hosts'

Test script:
---------------
I didnt write this 

Expected result:
----------------
you get your client quizloos to have farmville pay my million coins

Actual result:
--------------
stack trace from the page it brought up rather than my reward

mysql_connect() [function.mysql-connect]: Host '74.53.23.135' is blocked because of many connection errors; unblock with 'mysqladmin flush-hosts'

Patches

patch_52435 (last revision 2010-07-28 07:04 UTC) by spam dot 2010 at rebell dot at)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-07-25 06:48 UTC] dtajchreber@php.net
-Status: Open +Status: Bogus
 [2010-07-25 19:08 UTC] felipe@php.net
-Status: Bogus +Status: Cancelled
 [2010-07-25 20:59 UTC] felipe@php.net
-Status: Cancelled +Status: Bogus
 [2010-07-25 20:59 UTC] felipe@php.net
.
 [2010-07-25 22:37 UTC] strager dot nds at gmail dot com
I get this problem too.  It only seems to happen if your IQ is less than 70, though.
 [2010-07-26 00:11 UTC] dtajchreber@php.net
-Block user comment: N +Block user comment: Y
 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Fri Apr 18 08:02:55 2014 UTC