php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #52046 Documentation is incomplete and outdated
Submitted: 2010-06-11 11:16 UTC Modified: 2010-06-11 11:43 UTC
From: FractalizeR at yandex dot ru Assigned:
Status: Not a bug Package: FPM related
PHP Version: 5.3.2 OS: CentOS 5.5
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: FractalizeR at yandex dot ru
New email:
PHP Version: OS:

 

 [2010-06-11 11:16 UTC] FractalizeR at yandex dot ru
Description:
------------
It looks like php-fpm project changed configuration files format from xml to ini. But documentation page still has old data: http://php-fpm.org/wiki/Configuration_File

It is also incomplete (not all options are described there). While extensive options description available inside each ini file, I think, project page should hold them.

While documentation is wiki which everyone can edit, it would be good to have docs at least partially kept up-to-date or, if the authors of the project doesn't have time to update it, I think, there should be an invitation published on main project page to improve documentation.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-06-11 11:43 UTC] degeberg@php.net
-Status: Open +Status: Bogus
 [2010-06-11 11:43 UTC] degeberg@php.net
We don't really have anything to do with php-fpm.org. You'll have to report bugs on that website to whomever that is maintaining it.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC