php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #51716 MySQLi functions not shown in search
Submitted: 2010-05-01 14:33 UTC Modified: 2014-02-09 19:04 UTC
Votes:2
Avg. Score:2.0 ± 1.0
Reproduced:2 of 2 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: n345le at gmail dot com Assigned: danbrown (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
 [2010-05-01 14:33 UTC] n345le at gmail dot com
Description:
------------
MySQLi functions such as mysqli_query are not shown in the "function list" search or if I use a URL such as http://php.net/mysqli_query .


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-05-23 14:16 UTC] danbrown@php.net
Similar enough in nature to be considered a dupe of #50914, which is nearly 
resolved.
 [2012-05-23 14:16 UTC] danbrown@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: danbrown
 [2014-01-30 19:01 UTC] NTICompass at gmail dot com
This is still a problem.

http://www.php.net/mysqli_query‎ shows a 404 page.  This is the page shown when Googling for "mysqli_query", and it doesn't work.
 [2014-01-30 20:15 UTC] bjori@php.net
What url is shown in your browser address bar after having entered http://www.php.net/mysqli_quer ?
 [2014-02-09 18:37 UTC] Danack at basereality dot com
Hi Bjori,

I'm also seeing this error - the sequence of URLs is:

302 - http://www.php.net/mysqli_error
302 - http://www.php.net/search.php?show=404quickref&lang=en&pattern=mysqli_error
200 - http://www.php.net/manual-lookup.php?pattern=mysqli_error&lang=en&scope=404quickref

cheers
Dan
 [2014-02-09 19:04 UTC] bjori@php.net
Thats just weird.
www should be sending you to a nearby mirror.. Which country are you in?

From http://www.php.net/manual-lookup.php?pattern=mysqli_error&lang=en&scope=404quickref I get sent to http://us3.php.net/manual-lookup.php?pattern=mysqli_error&lang=en&scope=404quickref which then sends me to http://us3.php.net/manual/en/mysqli.error.php
 [2014-02-24 14:46 UTC] Danack at basereality dot com
I'm in the UK - I don't think I ever currently get redirected to a country specific site.
 [2014-02-24 15:00 UTC] Danack at basereality dot com
Er, to be clear - typing in php.net redirects me to www.php.net
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Jan 17 21:01:24 2020 UTC