php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #51348 Time Zone Error
Submitted: 2010-03-22 07:33 UTC Modified: 2010-03-22 10:46 UTC
From: pankaj dot gupta at octalsoftware dot com Assigned:
Status: Not a bug Package: Java related
PHP Version: 5.2.13 OS: Linux
Private report: No CVE-ID: None
 [2010-03-22 07:33 UTC] pankaj dot gupta at octalsoftware dot com
Description:
------------
hello Team,

I am facing a issue with java require.I am developing a payment method "KNET" but i test it , it show a error of time zone.

I am using the code "java_require(knet.jar);" and just then after it shows an error of time zone.



protocol error:
HTTP Status 403 -

type Status report

message

description Access to the specified resource () has been forbidden.
Apache Tomcat/5.5.28
. Check the back end log for details. PHP Startup: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'UTC' for 'GMT/0.0/no DST' instead


If anyone know about it please update me.Thanks


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-03-22 10:46 UTC] derick@php.net
-Status: Open +Status: Bogus
 [2010-03-22 10:46 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

Just do what the error says...
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Apr 25 07:01:31 2024 UTC