php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #51080 get an error message
Submitted: 2010-02-18 10:54 UTC Modified: 2010-02-26 01:00 UTC
From: sushil at simriksolutions dot com Assigned:
Status: No Feedback Package: XML related
PHP Version: 5.2.12 OS: win32 only - Windows XP
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2010-02-18 10:54 UTC] sushil at simriksolutions dot com
Description:
------------
I am running PHP 5.2.12 with Apache 2.2.4 in windows XP. The 
installation is good. But I am getting this error in a dialog box. I am 
working with PHP-Doctrine, but I understand it should not produce any 
error. The message I get is as follows:

-----------------------------------------------------------------------
The procedure entry point php_libxml_increment_node_ptr could not be 
located in the dynamic link library php5ts.dll
-----------------------------------------------------------------------

I don't have any code sample that will reproduce this error.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-02-18 17:01 UTC] pajoye@php.net
-Status: Open
+Status: Feedback

Are you sure you do not have another php install in your PATH?
 [2010-02-18 17:01 UTC] pajoye@php.net
or another libxml?
 [2010-02-18 17:11 UTC] sushil at simriksolutions dot com
No, I don't have another PHP installation or libxml in the path. I was 
working with PHP-doctrine and doing some var_dumps which turned out to 
be object dumps. I guess the dump was very big. It really slowed down 
and crashed the browser.

is it because of that? It sometimes produces that error even if I am not 
sending any request to the server.
 [2010-02-26 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 [2010-04-08 10:17 UTC] dylfin at gmx dot com
Got this error too.
The reason php editor with built-in php, performing syntax checking using own php-cgi.exe and use php.ini from version of PHP installed on server
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Sep 16 00:01:27 2019 UTC