php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #51 Document contains no data !!!!
Submitted: 1998-02-10 15:24 UTC Modified: 1998-02-11 21:39 UTC
From: katov at vdp dot fr Assigned:
Status: Closed Package: Installation problem
PHP Version: 3.0b4 OS: Linux RedHat 5.0 (upgraded from
Private report: No CVE-ID: None
 [1998-02-10 15:24 UTC] katov at vdp dot fr
Sorry for my bad english,

I'm using PHP3.0b4 (compiled as module) with Apache 1.3b3.
All compile well! The parsing of .phps working well.
My problem is that I alway obtain the message:
"Document contains no data" when I try to access a .php3 file.

I tried many things but nothing done.

I have already read the FAQ an mailing list. All message says
that the problem is fixed with the last version. But not for me

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-02-11 21:39 UTC] ssb
Make sure you compile your apache server and PHP 3.0 with
your system regex library (WANTHSREGEX=no in the apache
Configuration file and add --with-system-regex to your php
configure line).
If this still doesn't help, try and send the smallest
script possible which will reproduce the problem and if
possible a gdb backtrace.


(ssb) I assume this one is ok?
 [2021-02-24 21:08 UTC] langemeijer@php.net
Automatic comment on behalf of casper.langemeijer@procurios.nl
Revision: http://git.php.net/?p=pecl/networking/ssh2.git;a=commit;h=27ca5416be564f8072359b087644bb69d7546bc5
Log: Merge pull request #51: Fix #80729: ssh2_shell() streams are not stream_select()able
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Dec 03 08:03:33 2021 UTC