php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50803 [JA] フロッグモード(?)
Submitted: 2010-01-20 07:56 UTC Modified: 2010-01-20 17:02 UTC
From: nowelium at gmail dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: 5.2.12 OS: MacOSX(leopard)
Private report: No CVE-ID: None
 [2010-01-20 07:56 UTC] nowelium at gmail dot com
Description:
------------
japanese 'stream_set_blocking' "mode" param description:

"フロッグモードの場合では、 ストリームがデータを読み出せる状態になるまで待ちつづけます。"

english:
"while in blocking mode it will wait for data to become available on the stream"

correct?

japanese:
"ブロックモードの場合では、ストリームがデータを読み出せる状態になるまで待ちつづけます。"

"フロッグモード" => "ブロックモード"

Reproduce code:
---------------
---
From manual page: function.stream-set-blocking#パラメータ
---


Expected result:
----------------
ブロックモードの場合では、ストリームがデータを読み出せる状態になるまで待ちつづけます。

Actual result:
--------------
フロッグモードの場合では、 ストリームがデータを読み出せる状態になるまで待ちつづけます。

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-01-20 08:16 UTC] svn@php.net
Automatic comment from SVN on behalf of takagi
Revision: http://svn.php.net/viewvc/?view=revision&revision=293761
Log: fixed Bug #50803.
 [2010-01-20 08:17 UTC] takagi@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.

http://news.php.net/php.doc.ja/2627
 [2020-12-30 11:59 UTC] nikic@php.net
Automatic comment on behalf of takagi
Revision: http://git.php.net/?p=doc/ja.git;a=commit;h=b2590e37fbaeccf0c884b2cb48510e7dc2a48e74
Log: fixed Bug #50803.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 02:03:36 2021 UTC