php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50790 Related with pdf generation using pdf-php functions
Submitted: 2010-01-18 10:42 UTC Modified: 2010-01-18 10:51 UTC
From: rakhi1330in at gmail dot com Assigned:
Status: Not a bug Package: PDF related
PHP Version: 5.2.12 OS: Windows xp
Private report: No CVE-ID: None
 [2010-01-18 10:42 UTC] rakhi1330in at gmail dot com
Description:
------------
i can't install PDFlib-Lite-7.0.4p4 while using command line instruction

c:/PDFlib-Lite-7.0.4p4/& ./configure & make & make install

Reproduce code:
---------------
i can't install PDFlib-Lite-7.0.4p4 while using command line instruction

c:/PDFlib-Lite-7.0.4p4/& ./configure & make & make install

Expected result:
----------------
i can't install PDFlib-Lite-7.0.4p4 while using command line instruction

c:/PDFlib-Lite-7.0.4p4/& ./configure & make & make install

Actual result:
--------------
installed successfully.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-01-18 10:50 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2010-01-18 10:51 UTC] pajoye@php.net
Please report pecl extension bugs to PECL.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jan 22 16:01:28 2019 UTC