php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50666 Missing entries in table
Submitted: 2010-01-05 10:50 UTC Modified: 2010-04-25 13:06 UTC
From: hannes dot magnusson at gmail dot com Assigned: bjori
Status: Closed Package: Doc Build problem
PHP Version: 5.3SVN-2010-01-05 (SVN) OS: Linux
Private report: No CVE-ID:
 [2010-01-05 10:50 UTC] hannes dot magnusson at gmail dot com
Description:
------------
The 'mode' column in the "A list of possible modes for fopen() using 
mode" table for the fopen() function is completely empy in the unix 
manual pages.

The column and header is there, and even the description of each 
option, but the options them selfs are missing.

Reproduce code:
---------------
pman fopen


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-04-25 13:03 UTC] bjori@php.net
Automatic comment from SVN on behalf of bjori
Revision: http://svn.php.net/viewvc/?view=revision&revision=298490
Log: Fixed bug#50666 (Missing entries in table)
# Fixes dozens of similar issues :]
 [2010-04-25 13:06 UTC] bjori@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: bjori
 [2010-04-25 13:06 UTC] bjori@php.net
This bug has been fixed in SVN. Since the websites are not directly
updated from the SVN server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Thu Apr 17 16:02:22 2014 UTC