php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50639 [RO] �ntroarse should be �ntoarse!
Submitted: 2010-01-02 23:37 UTC Modified: 2010-06-23 13:28 UTC
From: stavar dot ciprian at yahoo dot com Assigned: simionea (profile)
Status: Closed Package: Translation problem
PHP Version: 5.3.2RC1 OS: win seven
Private report: No CVE-ID: None
 [2010-01-02 23:37 UTC] stavar dot ciprian at yahoo dot com
Description:
------------
"Valorile ?ntroarse" should be "Valorile ?ntoarse"

Reproduce code:
---------------
---
From manual page: function.htmlentities#Valorile întroarse
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-01-04 11:53 UTC] rquadling@php.net
What language please?
 [2010-01-04 12:26 UTC] rquadling@php.net
Tagged as [RO] problem. Seems to be an entity issue for 
reftitle.returnvalues as it affects all pages using this entity.
 [2010-06-23 13:22 UTC] simionea@php.net
-Assigned To: +Assigned To: simionea
 [2010-06-23 13:28 UTC] simionea@php.net
-Status: Assigned +Status: Closed
 [2010-06-23 13:28 UTC] simionea@php.net
The typo has been corrected in the translation source.
It will appear in the online documentation the next time the translation is rebuilt.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jul 08 02:01:27 2020 UTC