php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #50528 Missed max_file_uploads documentation
Submitted: 2009-12-19 00:34 UTC Modified: 2009-12-20 09:48 UTC
From: eladio dot galvez at joopbox dot com Assigned:
Status: Closed Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2009-12-19 00:34 UTC] eladio dot galvez at joopbox dot com
Description:
------------
The max_file_uploads is not documented in any place only in news.
Possible is interesting add some words in http://php.net/manual/en/ini.core.php at least.

Here is hte news where you speak about new feature:

  http://www.php.net/archive/2009.php#id2009-12-17-1

Merry Christmas

Reproduce code:
---------------
---
From manual page: ini.core
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-12-19 19:54 UTC] svn@php.net
Automatic comment from SVN on behalf of degeberg
Revision: http://svn.php.net/viewvc/?view=revision&revision=292334
Log: Fixes #50528.
 [2009-12-19 19:55 UTC] degeberg@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2009-12-20 09:48 UTC] eladio dot galvez at joopbox dot com
Thanks to team your work ;)

Is not urgent for me but I spend some time for find the solution
About warnings displayed in error_log and i only find the source code
And later the news comments about changes version.

I hope that others spend less time ;)

Merry christmas.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Sep 15 18:01:27 2019 UTC