php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50387 Mail() doesn't work
Submitted: 2009-12-04 15:43 UTC Modified: 2009-12-04 16:16 UTC
From: randallicooper at hotmail dot com Assigned:
Status: Not a bug Package: Mail related
PHP Version: 5.2.11 OS: Win2K
Private report: No CVE-ID: None
 [2009-12-04 15:43 UTC] randallicooper at hotmail dot com
Description:
------------
You are receiving this email because your note postedto the online PHP manual has been removed by one of the editors. Read the following paragraphs carefully, because they containpointers to resources better suited for requesting support orreporting bugs, none of which are to be included in manual notesbecause there are mechanisms and groups in place to deal withthose issues. The user contributed notes are not an appropriate place toask questions, report bugs or suggest new features; pleaseuse the resources listed on <http://php.net/support>for those purposes. This was clearly stated in the pageyou used to submit your note, please carefully re-readthose instructions before submitting future contributions. Bug submissions and feature requests should be entered at<http://bugs.php.net/>. For documentation errors use thebug system, and classify the bug as "Documentation problem".Support and ways to find answers to your questions can be foundat <http://php.net/support>. Your note has been removed from the online manual. ----- Copy of your note below ----- I'm on Win2K, xampp install done 2 months ago, using your mail routine. Made all of the mods noted at I'm getting:09/12/03 16:51:52 ** --- MESSAGE BEGIN ---09/12/03 16:51:52 ** To: randallicooper@hotmail.com09/12/03 16:51:52 ** Subject: Cakes by Jim Pictures09/12/03 16:51:52 ** MIME-Version: 1.009/12/03 16:51:52 ** Content-type: text/html; charset=iso-8859-109/12/03 16:51:52 ** From: randallicooper@hotmail.com09/12/03 16:51:52 ** Reply-To: randallicooper@hotmail.com09/12/03 16:51:52 ** 09/12/03 16:51:52 ** 09/12/03 16:51:52 ** Here are the pictures that you requested! <<<<< image file here >>>>> 09/12/03 16:51:52 ** $4?%?09/12/03 16:51:52 ** --- MESSAGE END ---09/12/03 16:51:52 ** Connecting to smtp.att.yahoo.com:46509/12/03 16:51:52 ** Connected.09/12/03 16:52:12 ** Disconnected.09/12/03 16:52:12 ** Disconnected.09/12/03 16:52:12 ** Disconnected.09/12/03 16:52:12 ** Socket Error # 10054<EOL>Connection reset by peer. from the debug file and: 09/12/03 16:52:12 : Socket Error # 10054<EOL>Connection reset by peer. from the error file. Any ideas?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-12-04 16:16 UTC] johannes@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Dec 07 04:05:52 2022 UTC