php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #50072 Lighttpd spawn-fcgi CRASH . child exited with: 254
Submitted: 2009-11-04 06:36 UTC Modified: 2009-11-04 07:31 UTC
From: sasha181 at mail dot ru Assigned:
Status: Closed Package: Unknown/Other Function
PHP Version: 5.2.11 OS: freebsd 7.1 amd64
Private report: No CVE-ID: None
 [2009-11-04 06:36 UTC] sasha181 at mail dot ru
Description:
------------
Today, I upgrade my server's PHP to 5.2.11, after installed PHP, when
I start PHP Fast-CGI via spawn-fcgi,it reports the following error
message and quit.

spawn-fcgi.c.218: child exited with: 254, Unknown error 254

spawn-fcgi version is 1.6.2

And this version of spawn-fcgi works well with php5.2.10


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-11-04 07:31 UTC] sasha181 at mail dot ru
on another similar system, the problem is not reproduced
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon May 20 20:01:32 2024 UTC